15 07, 2021

WooCommerce critical security vulnerability – WooCommerce (versions 3.3 to 5.5), WooCommerce Blocks feature plugin (versions 2.5 to 5.5)

2021-07-15T07:27:59-05:00By |Categories: Security Updates|

We're getting in touch with you, as a past or current SpiderSavvy user (with a WordPress or WooCommerce site), about a WooCommerce security vulnerability that has been identified and patched by the WooCommerce team. As [...]

Go to Top